/usr/share/locale/cs/LC_MESSAGES
NameSizeModeActions
aspell.mo306590644editdlrm
atk10.mo105870644editdlrm
attr.mo37010644editdlrm
authselect.mo354490644editdlrm
bash.mo1638420644editdlrm
bison-gnulib.mo21440644editdlrm
chkconfig.mo106040644editdlrm
coreutils.mo3761690644editdlrm
cpupower.mo72140644editdlrm
cracklib.mo19270644editdlrm
cryptsetup.mo1324490644editdlrm
diffutils.mo363090644editdlrm
dnf-plugins-core.mo130040644editdlrm
dnf.mo507840644editdlrm
dpkg.mo1690260644editdlrm
e2fsprogs.mo1837590644editdlrm
findutils.mo357590644editdlrm
firewalld.mo401140644editdlrm
gdk-pixbuf.mo223200644editdlrm
gettext-runtime.mo58140644editdlrm
gettext-tools.mo63770644editdlrm
glib20.mo1363840644editdlrm
gnupg2.mo2269070644editdlrm
gnutls.mo341510644editdlrm
grep.mo173260644editdlrm
gtk20.mo572390644editdlrm
initscripts.mo182460644editdlrm
iso_639-2.mo246820644editdlrm
iso_639-3.mo144660644editdlrm
iso_639.mo246820644editdlrm
iso_639_3.mo144660644editdlrm
iso_3166-1.mo238950644editdlrm
iso_3166-2.mo101840644editdlrm
iso_3166-3.mo28340644editdlrm
iso_3166.mo238950644editdlrm
iso_3166_2.mo101840644editdlrm
iso_4217.mo93420644editdlrm
iso_15924.mo89190644editdlrm
kbd.mo407120644editdlrm
libdnf.mo30930644editdlrm
libexif-12.mo575820644editdlrm
libgpg-error.mo220100644editdlrm
libidn.mo86990644editdlrm
libidn2.mo49990644editdlrm
libpaper.mo21980644editdlrm
libpq5-13.mo313690644editdlrm
libpwquality.mo60450644editdlrm
libuser.mo261910644editdlrm
Linux-PAM.mo98570644editdlrm
m4.mo19950644editdlrm
make.mo456890644editdlrm
man-db-gnulib.mo40240644editdlrm
man-db.mo203910644editdlrm
nano.mo590780644editdlrm
net-tools.mo626000644editdlrm
NetworkManager.mo352210644editdlrm
newt.mo5700644editdlrm
p11-kit.mo79100644editdlrm
parted.mo539370644editdlrm
passwd.mo62370644editdlrm
policycoreutils.mo71800644editdlrm
polkit-1.mo50790644editdlrm
popt.mo21600644editdlrm
psmisc.mo188260644editdlrm
quota.mo615830644editdlrm
recode.mo111100644editdlrm
rhn-client-tools.mo71890644editdlrm
rpm.mo432680644editdlrm
sed.mo162260644editdlrm
selinux-python.mo600150644editdlrm
shadow.mo699470644editdlrm
sssd.mo824820644editdlrm
sudo.mo254950644editdlrm
sudoers.mo788390644editdlrm
sysstat.mo123200644editdlrm
systemd.mo265810644editdlrm
tar.mo649310644editdlrm
usermode.mo105610644editdlrm
util-linux.mo4998140644editdlrm
wget-gnulib.mo45050644editdlrm
wget.mo820710644editdlrm
xz.mo219040644editdlrm
Edit: /usr/share/locale/cs/LC_MESSAGES/selinux-python.mo (60015B)
Þ•<üÜ#à/,á/%040,M0z0I�0IÙ0I#13m1 ¡1EÂ1:2(C2l2ˆ2d›2^3è_3)H4r5y5M}5Ë5Mä526HD6G�6Õ6Gí657QR7¤7J¶7 8N 8[8t8�84Ÿ8$Ô8!ù8%9MA9�9 9/©9Ù9ð9 : :&:9: L:<X:'•:"½:�à:~<’<!©<,Ë<!ø<,= G=T=s=y=‰=2 =Ó=í=ö=1ý=/>H>2_>#’>1¶>è>ï>º ?…Ä?½JAB(B=7B uB–BžB¼B!ÒBôB"C-2C%`C(†C1¯C*áC2 D%?D$eDŠD¨DÅD$åD! E,E%HEnE ŠE «EÌE(åEF$*FOF%mF$“F¸F×F!ôFG2G'MGuG’G¯GÍGçGH$HAHVHnH1‹H½H×HîH"I+III ^I I I¾IÙI òIJ,J$HJmJ%‹J±JÉJ#éJ K*KHK*dK5�KÅKäK!L(%L!NL!pL&’L¹L$ÓL/øL/(M4XM�M«M?ÅM)N)/N.YN)ˆN)²N.ÜN) O)5O._O$ŽO!³OÕOñOP PP3!PUPsP‰P¨PÄPàP-õP*#Q.NQV}QÔQ èQ ôQRR*R2RA;RN}ROÌR\S;ySHµSAþSN@T)�T¹TÀT ÈT>ÒT6U^HUE§U:íU-(V;VV(’V0»V+ìVXW?qWD±WöW'X/X?XOXb`XiÃX-YBY IYjYˆY›Y ¬Y ¶YÀY%ÛYÌZ ÎZ-ïZ[;,["h[o‹[û[( \.3\ b\)p\š\ \)²\/Ü\ ]](]?>]'~]¦]+Á]í] ^^:^&V^}^‘^'¢^Ê^â^ó^&_&-_&T_{_•_¤_ ¿_OÉ_`+ `L`T`4q`¦`Â`Ñ` ê` ÷`aa33agapaya—a´aÓaXÜa 5b CbNb<^b#›b ¿bÊb Þb èbòbc cc c%c7c Kc lc!�c¯cÆc�ÍcP]dP®dÿdLeaeJ|eÇeUçe=fRfnfŠfMŸfíf“g3•g7Ég h h!h ;h HhSh[h`hhh6�h5¸hCîhB2iui‡iœiŸi»iÔièiúi jjj j &j$2jWj \j hjrj'ƒj8«jäjëj ôjkk(k3:knk�k&¦kÍkÝk"økl6l€ H€ T€a€|€4�€#€æ€ï€ ÷€'� )�4�J�h�„�+£�Ï�ê� ‚‚‚‚<‚7[‚7“‚3Ë‚cÿ‚Fcƒ ªƒ ¶ƒ=Ã%„<'„7d„ œ„¨„ ¾„Ì„â„æ„ë„ï„%÷„$…#B…f…!o…‘…¹¯…+i‡,•‡‡4Û‡ˆl'ˆl”ˆl‰?n‰&®‰HÕ‰DŠ/cГЮŠtÊe8‹ ž‹W¨ŒŽ ŽaŽ sŽ_”Ž#ôŽi�g‚�ê�R�$[�g€�è�_‘d‘as‘%Õ‘ û‘#’A@’+‚’1®’/à’J“[“o“4‚“·“1Ó“””#”A”_”Ap”2²”5å”È•ä–ù–—*-—X—*u— —%©—Ï—Ø—è—4˜9˜U˜ ^˜Ai˜«˜ʘ.㘙8/™h™#p™ã”™Áxšï:œ*�+2�:^�#™�½�$Å�ê�$ž'ž.Bž9qž.«ž.Úž: Ÿ1DŸEvŸ"¼Ÿ*ߟ  ( F &e  Œ ­ 0Ë ü &¡#B¡f¡(}¡¦¡#¾¡â¡-ü¡*¢J¢a¢%v¢œ¢´¢$ˢ𢠣*£G£c£�£ ž£¿£Ó£é£5¤=¤U¤j¤&�¤&¨¤Ϥ#⤥$¥<¥Q¥$d¥‰¥¡¥$º¥ߥ.ú¥)¦'H¦+p¦!œ¦$¾¦"ã¦/§?6§"v§ ™§)º§+ä§$¨%5¨'[¨ƒ¨%Ÿ¨0Ũ1ö¨3(©$\©�©Bž©,á©-ª/<ª+lª,˜ª.Ū2ôª3'«5[«!‘«#³«"׫ú« ¬¬1¬:8¬#s¬—¬'®¬'Ö¬"þ¬"!­1D­7v­5®­Pä­5®H®Z®)`®Š®›® ¤®8¯®Fè®Y/¯g‰¯Cñ¯R5°Jˆ°XÓ°H,±u±}± †±Z’±Aí±s/²I£²Gí²/5³Ge³4­³?â³4"´qW´=É´HµPµ(bµ‹µ›µ¯µdĵp)¶š¶ ³¶)¾¶*è¶·0·D·S·d·&}·³¤·#X¸1|¸®¸<¸'ÿ¸y'¹¡¹4¶¹:ë¹&º+;ºgºoº1„º7¶ºîºôº »Z$»*»*ª»6Õ»$ ¼1¼,P¼(}¼:¦¼á¼#½7%½(]½†½¤½/ý*ó½)¾.H¾w¾%�¾ ³¾h¿¾ (¿/3¿ c¿o¿7‡¿¿¿Þ¿ï¿ ÀÀ+ÀCÀ/aÀ ‘À›À¡À!ÁÀ!ãÀ Á`ÁqÁ‹Á¢ÁK½Á2 Â<ÂS g tÂÂ� ¡Â¬Â±ÂÀÂÓÂíÂ8 Ã7EÃ#}áÒ©Ã_<Ä_œÄ!üÄgņÅP¤Å$õÅeÆ€Æ%œÆ ÂÆ!ãÆDÇJÇ�^Ç>îÇ<-ÈjÈ }È ‹È¬È »È ÈÈÓÈÚÈàÈ3üÈ30ÉAdÉA¦ÉèÉüÉÊ/ÊGÊcÊ}Ê’Ê›Ê­Ê³Ê »Ê ÉÊ%ÖÊüÊ Ë ËË'-Ë8UËŽË•Ë žË«Ë´Ë.½ËOìË%<ÌbÌ,}̪̺Ì+ØÌ$Í)Í2Í:Í€IÍïÊͺÎfÃÎ*Ï@ÏTÏjÏ‚Ï�ϲÏÒÏæÏ=ùÏ7Ð IÐWÐsІМзÐÏÐêÐÿÐÑ!Ñ:Ñ NÑGoÑ?·Ñ&÷ÑÒ&Ò<ÒRÒYYÒY³Ò¬ ÓºÓ}ÉÓeGÔš­ÔMHÕµ–Õ=LÖhŠÖEóÖ-9×5g×n�× Ø"Ø9ØYØaØsØ(ŒØ1µØçØ ùØoÙ~uÙaôÙ“VÚVêÚAÛYÛ#^Û‚Û–ÛžÛ¸ÛÑÛìÛ/ Ü9Ü>JÜ*‰Ü%´Ü ÚÜäÜBèÜ1+Ý/]Ý0�Ý4¾ÝóÝ Þ%Þ8Þ/=Þ$mÞ ’ÞŸÞ³ÞÃÞàÞ ûÞ'ß3Dß!xß-šß;Èßà;à Wàcàràm’àáá=á,Yâ?†â$Æâ:ëâN&ã4uã5ªãLàã-ä>äGä\äxä4�ä#Âä æä ðä úä1å 6åCå ]å$~å"£å8Æåÿå"æ@æSæXæ`æChæ*¬æ.׿9çy@çSºç èèC,è&pèI—èHáè *é7éQébé{ééƒé ‡é2‘é1Äé0öé'ê6êSêègTÚë#γld(2Ò(Êíu·5 áP0 bÁÃåõ7!$ŒÎm¹wûo%ÔV-b¸î*«=áx¡6•¦’R]âÐLj‡/Å#Õ|‡Mhó\÷%ºJä6c jöUk£ú ¨ÄÑüØ[)qS2É ”ek`ÈýBôYãN…÷GÙ˜™+|­ÿO¸ ß�5Àç0iè¾P¯;)¶ûƒœ‹aí­‰ÉüŽÏ«æ5K,ŠÇJ“E »9²-Ë <rA>ðì#�%ÝÜ\øà�z9Í�I´}fdy~¯B3]úÆéˆ4õWƦ^ª[nxL}½øï/ò27-@š §Öža’*8‹µ½†©Ã£ 984à‚¹¡�Ä‘–…ŠÂÍO ÒH„hs=3 6^æI ,D:m<ôwëòØ�$0ýÓ{l&Â1±ÑiŒ!× �Ú+§1ÌNܨ´†Dƒ“t&.ÙpÛœ»>ó jÓ$ãTŸ;êQ›ªùåºïQÏ*v8�–:CÕ/r.E¢Zä¤+¿pŸ, {„WLA? ÊÞÖf—®éð®ö¥qG;ꬑ¥ËZç³eš¿"›ßµ1Hî¼°FŽÞÀKݾ3€! "—�¶z²ñ.@ '(Ô<`YžsÈ XXn7¼y¢_g�~Û”uFâ4t‰')ÅÁ±˜R:·VÌvM_SCìþ"þ×€°™?Ðñÿ&‚U•ù©co'¤¬ SELinux Distribution fcontext Equivalence SELinux Local fcontext Equivalence %s is not a valid domain'%s' policy modules require existing domains-- Allowed %s [ %s ]-a option can not be used with '%s' domains. Read usage for more details.-d option can not be used with '%s' domains. Read usage for more details.-t option can not be used with '%s' domains. Read usage for more details.-w option can not be used with the --newtype option...SELECT TO VIEW DATA...Deny all processes from ptracing or debugging other processes?Disable ability to run unconfined system processes?Disable all permissive processes?System ConfigurationSystem Mode File Labeling for . File labels will be created when update is applied. Network Port for . Ports will be created when update is applied. To change from Disabled to Enforcing mode - Change the system mode from Disabled to Permissive - Reboot, so that the system can relabel - Once the system is working as planned * Change the system mode to Enforcing A permissive domain is a process label that allows the process to do what it wants, with SELinux only logging the denials, but not enforcing them. Usually permissive domains indicate experimental policy, disabling the module could cause SELinux to deny access to a domain, that should be allowed.ActionAddAdd File Equivalency Mapping. Mapping will be created when update is applied.Add File Labeling for %sAdd File Labeling for %s. File labels will be created when update is applied.Add Login MappingAdd Login Mapping. Login Mapping will be created when update is applied.Add Login Mapping. User Mapping will be created when Update is applied.Add Network Port for %sAdd Network Port for %s. Ports will be created when update is applied.Add SELinux File EquivalencyAdd SELinux User Role. SELinux user roles will be created when update is applied.Add SELinux UsersAdd User Roles. SELinux User Roles will be created when Update is applied.Add a fileAdd file Equivalence Mapping. Mapping will be created when Update is applied.Add file equiv labeling.Add file labeling for %sAdd login mappingAdd new %(TYPE)s file path for '%(DOMAIN)s' domains.Add new File Equivalence definition.Add new Login Mapping definition.Add new SELinux User/Role definition.Add new port definition to which the '%(APP)s' domain is allowed to %(PERM)s.Add ports for %sAdd userAddr %s is defined in policy, cannot be deletedAddr %s is not definedAdministrator Login User RoleAdvanced <<Advanced >>Advanced Search <<Advanced Search >>All domainsAlternate SELinux policy, defaults to /sys/fs/selinux/policyAlternate root directory, defaults to /Alternative root needs to be setupAn unconfined domain is a process label that allows the process to do what it wants, without SELinux interfering. Applications started at boot by the init system that SELinux do not have defined SELinux policy will run as unconfined if this module is enabled. Disabling it means all daemons will now be confined. To disable the unconfined_t user you must first remove unconfined_t from the users/login screens.Analyzing Policy...Application File TypesApplication Transitions From '%s'Application Transitions From 'select domain'Application Transitions Into '%s'Application Transitions Into 'select domain'ApplicationsApplications - Advanced SearchApplyBoolean EnabledBoolean %s Allow RulesBoolean %s is defined in policy, cannot be deletedBoolean %s is not definedBooleansBrowseBrowse to select the file/directory for labeling.Builtin Permissive TypesCalling Process DomainCan not combine +/- with other types of categoriesCan not have multiple sensitivitiesCan not modify sensitivity levels using '+' on %sCancelCannot read policy store.Changing the policy type will cause a relabel of the entire file system on the next boot. Relabeling takes a long time depending on the size of the file system. Do you wish to continue?Changing to SELinux disabled requires a reboot. It is not recommended. If you later decide to turn SELinux back on, the system will be required to relabel. If you just want to see if SELinux is causing a problem on your system, you can go to permissive mode which will only log errors and not enforce SELinux policy. Permissive mode does not require a reboot. Do you wish to continue?Changing to SELinux enabled will cause a relabel of the entire file system on the next boot. Relabeling takes a long time depending on the size of the file system. Do you wish to continue?ClassCommand required for this type of policyCommit all changes in your current transaction to the server.Confined Root Administrator RoleContextCould not add SELinux user %sCould not add addr %sCould not add file context for %sCould not add interface %sCould not add login mapping for %sCould not check if SELinux user %s is definedCould not check if addr %s is definedCould not check if boolean %s is definedCould not check if file context for %s is definedCould not check if interface %s is definedCould not check if login mapping for %s is definedCould not commit semanage transactionCould not create SELinux user for %sCould not create a key for %sCould not create addr for %sCould not create context for %sCould not create file context for %sCould not create interface for %sCould not create key for %sCould not create login mapping for %sCould not create module keyCould not create semanage handleCould not delete SELinux user %sCould not delete addr %sCould not delete all interface mappingsCould not delete boolean %sCould not delete file context for %sCould not delete interface %sCould not delete login mapping for %sCould not delete the file context %sCould not delete the ibpkey %sCould not delete the port %sCould not deleteall node mappingsCould not disable module %sCould not enable module %sCould not establish semanage connectionCould not extract key for %sCould not get module enabledCould not get module lang_extCould not get module nameCould not get module priorityCould not list SELinux modulesCould not list SELinux usersCould not list addrsCould not list booleansCould not list file contextsCould not list file contexts for home directoriesCould not list ibendportsCould not list ibpkeysCould not list interfacesCould not list local file contextsCould not list login mappingsCould not list portsCould not list roles for user %sCould not list the file contextsCould not list the ibendportsCould not list the ibpkeysCould not list the portsCould not modify SELinux user %sCould not modify addr %sCould not modify boolean %sCould not modify file context for %sCould not modify interface %sCould not modify login mapping for %sCould not query addr %sCould not query file context %sCould not query file context for %sCould not query interface %sCould not query seuser for %sCould not query user for %sCould not remove module %s (remove failed)Could not remove permissive domain %s (remove failed)Could not set MLS level for %sCould not set MLS range for %sCould not set SELinux user for %sCould not set active value of boolean %sCould not set addr context for %sCould not set file context for %sCould not set interface context for %sCould not set mask for %sCould not set message context for %sCould not set mls fields in addr context for %sCould not set mls fields in file context for %sCould not set mls fields in interface context for %sCould not set module key nameCould not set name for %sCould not set permissive domain %s (module installation failed)Could not set role in addr context for %sCould not set role in file context for %sCould not set role in interface context for %sCould not set type in addr context for %sCould not set type in file context for %sCould not set type in interface context for %sCould not set user in addr context for %sCould not set user in file context for %sCould not set user in interface context for %sCould not start semanage transactionCould not test MLS enabled statusCustomized Permissive TypesDBUS System DaemonDefaultDefault LevelDeleteDelete %(TYPE)s file paths for '%(DOMAIN)s' domain.Delete Modified File LabelingDelete Modified PortsDelete Modified Users Mapping.Delete file equiv labeling.Delete file labeling for %sDelete login mappingDelete modified File Equivalence definitions.Delete modified Login Mapping definitions.Delete modified SELinux User/Role definitions.Delete modified port definitions to which the '%(APP)s' domain is allowed to %(PERM)s.Delete ports for %sDelete userDescriptionDesktop Login User RoleDestination ClassDisableDisabledDisplay applications that can transition into or out of the '%s'.Display applications that can transition into or out of the 'selected domain'.Display boolean information that can be used to modify the policy for the '%s'.Display boolean information that can be used to modify the policy for the 'selected domain'.Display file type information that can be used by the '%s'.Display file type information that can be used by the 'selected domain'.Display network ports to which the '%s' can connect or listen to.Display network ports to which the 'selected domain' can connect or listen to.Domain name(s) of man pages to be createdEnableEnabledEnforcingEnter Default Level for SELinux User to login with. Default s0Enter MLS/MCS Range for this SELinux User. s0-s0:c1023Enter MLS/MCS Range for this login User. Defaults to the range for the Selected SELinux User.Enter SELinux role(s) to which the administror domain will transitionEnter SELinux user(s) which will transition to this domainEnter domain type which you will be extendingEnter domain(s) which this confined admin will administrateEnter interface names, you wish to queryEnter the MLS Label to assign to this file path.Enter the MLS Label to assign to this port.Enter the login user name of the user to which you wish to add SELinux User confinement.Enter the path to which you want to setup an equivalence label.Enter the port number or range to which you want to add a port type.Equivalence PathEquivalence class for %s already existsEquivalence: %sExecutable FileExecutable FilesExecutables which will transition to a different domain, when the 'selected domain' executes them.Executables which will transition to the 'selected domain', when executing a selected domains entrypoint.Existing Domain TypeExportExport system settings to a fileFailed to read %s policy fileFile Contexts fileFile EquivalenceFile NameFile PathFile Transitions From '%s'File Transitions From 'select domain'File Transitions define what happens when the current domain creates the content of a particular class in a directory of the destination type. Optionally a file name could be specified for the transition.File Types defined for the '%s'.File Types defined for the 'selected domain'.File class: %sFile context for %s is defined in policy, cannot be deletedFile context for %s is not definedFile equivalence cause the system to label content under the new path as if it were under the equivalence path.File path : %sFile path used to enter the '%s' domain.File path used to enter the 'selected domain'.File path: %sFile specification can not include spacesFilesFiles EquivalenceFiles to which the '%s' domain can write.Files to which the 'selected domain' can write.FilterGenerate '%s' policyGenerate '%s' policy Generate HTML man pages structure for selected SELinux man pageGenerate SELinux Policy module templateGenerate SELinux man pagesGraphical User Interface for SELinux PolicyHelp: Application Types PageHelp: Booleans PageHelp: Executable Files PageHelp: File Equivalence PageHelp: Inbound Network Connections PageHelp: Lockdown PageHelp: Login PageHelp: Outbound Network Connections PageHelp: SELinux User PageHelp: Start PageHelp: Systems PageHelp: Transition application file PageHelp: Transition from application PageHelp: Transition into application PageHelp: Writable Files PageIB Device NameIB device name is requiredIMPORTANTIf-Then-Else rules written in policy that can allow alternative access control.ImportImport system settings from another machineInboundInterface %s does not exist.Interface %s is defined in policy, cannot be deletedInterface %s is not definedInterface fileInternet Services DaemonInvalid PkeyInvalid PortInvalid Port NumberInvalid file specificationInvalid priority %d (needs to be between 1 and 999)LabelingLanguageLinux Group %s does not existLinux User %s does not existList SELinux Policy interfacesLockdownLockdown the SELinux System. This screen can be used to turn up the SELinux Protections.Login MappingLogin NameLogin Name : %sLogin mapping for %s is defined in policy, cannot be deletedLogin mapping for %s is not definedLogin nameLoss of data DialogMCS LevelMCS RangeMISSING FILE PATHMLSMLS RangeMLS/MLS/MCS RangeMLS/MCS Range: %sMake Path RecursiveManage the SELinux configurationMinimal Terminal Login User RoleMinimal X Windows Login User RoleMislabeled files existModifyModify %(TYPE)s file path for '%(DOMAIN)s' domain. Only bolded items in the list can be selected, this indicates they were modified previously.Modify File Equivalency Mapping. Mapping will be created when update is applied.Modify File Labeling for %s. File labels will be created when update is applied.Modify Login MappingModify Login Mapping. Login Mapping will be modified when Update is applied.Modify Network Port for %sModify Network Port for %s. Ports will be created when update is applied.Modify SELinux File EquivalencyModify SELinux User Role. SELinux user roles will be modified when update is applied.Modify SELinux UsersModify file equiv labeling.Modify file labeling for %sModify login mappingModify port definitions to which the '%(APP)s' domain is allowed to %(PERM)s.Modify ports for %sModify selected modified File Equivalence definitions. Only bolded items in the list can be selected, this indicates they were modified previously.Modify selected modified Login Mapping definitions.Modify selected modified SELinux User/Role definitions.Modify userModule NameModule information for a new typeMore DetailsMore TypesMore...NameNetworkNetwork Port DefinitionsNetwork Ports to which the '%s' is allowed to connect.Network Ports to which the '%s' is allowed to listen.Network Ports to which the 'selected domain' is allowed to connect.Network Ports to which the 'selected domain' is allowed to listen.Network ports: %sNetwork protocol: %sNoNo SELinux Policy installedNode Address is requiredNot yet implementedOptions Error %s OutboundOutput filePathPath PermissivePkey NumberPolicy types which require a commandPortPort NumberPort TypePort is requiredPort number must be between 1 and 65536Ports must be numbers or ranges of numbers from 1 to %d PrefixPriorityProcess TypesProtoProtocolQuery SELinux policy network informationRelabel all files back to system defaults on rebootRequires at least one categoryRequires prefix or rolesRequires prefix, roles, level or rangeRequires setypeRequires setype or serangeRequires setype, serange or seuserRequires seuser or serangeRetryRevertRevert ChangesRevert button will launch a dialog window which allows you to revert changes within the current transaction.Review the updates you have made before committing them to the system. To reset an item, uncheck the checkbox. All items checked will be updated in the system when you select update.Roles: %sRun restorecon on %(PATH)s to change its type from %(CUR_CONTEXT)s to the default %(DEF_CONTEXT)s?SELinux Application TypeSELinux ConfigurationSELinux Destination TypeSELinux Directory TypeSELinux File LabelSELinux File TypeSELinux IB End Port TypeSELinux IB Pkey TypeSELinux InterfaceSELinux MLS Label you wish to assign to this path.SELinux Port TypeSELinux RolesSELinux Type is requiredSELinux UserSELinux User : %sSELinux User NameSELinux User: %sSELinux UsernameSELinux UsersSELinux booleanSELinux fcontextSELinux file type: %sSELinux name: %sSELinux node type is requiredSELinux policy is not managed or store cannot be accessed.SELinux user %s is defined in policy, cannot be deletedSELinux user %s is not definedSandboxSave to UpdateSave to updateSelectSelect tcp if the port type should be assigned to tcp port numbers.Select udp if the port type should be assigned to udp port numbers.Select Make Path Recursive if you want to apply this label to all children of the specified directory path. objects under the directory to have this label.Select domainSelect file equivalence labeling to delete. File equivalence labeling will be deleted when update is applied.Select file labeling to delete. File labeling will be deleted when update is applied.Select login user mapping to delete. Login user mapping will be deleted when update is applied.Select ports to delete. Ports will be deleted when update is applied.Select the SELinux User to assign to this login user. Login users by default get assigned by the __default__ user.Select the SELinux file type to assign to this path.Select the file class to which this label will be applied. Defaults to all classes.Select the port type you want to assign to the specified port number.Select the system mode for the current sessionSelect the system mode when the system first boots upSelect users mapping to delete.Users mapping will be deleted when update is applied.Select...Semanage transaction already in progressSemanage transaction not in progressServiceSetup ScriptShow Modified OnlyShow mislabeled files onlyShow ports defined for this SELinux typeSource DomainSpec fileSpecify a new SELinux user name. By convention SELinux User names usually end in an _u.Specify the MLS Range for this user to login in with. Defaults to the selected SELinux Users MLS Range.Specify the default level that you would like this SELinux user to login with. Defaults to s0.Specify the mapping between the new path and the equivalence path. Everything under this new path will be labeled as if they were under the equivalence path.Specify the path using regular expressions that you would like to modify the labeling.Standard Init DaemonStateSubnet Prefix is requiredSubnet_PrefixSystemSystem Policy Type:System Status: DisabledSystem Status: EnforcingSystem Status: PermissiveTarget %s is not valid. Target is not allowed to end with '/'Target DomainThe entry '%s' is not a valid path. Paths must begin with a '/'.The entry that was entered is incorrect. Please try again in the ex:/.../... format.To make this policy package active, execute:TransitionsTypeType %s is invalid, must be a file or device typeType %s is invalid, must be a ibpkey typeType %s is invalid, must be a node typeType %s is invalid, must be a port typeType %s is invalid, must be an ibendport typeType Enforcement fileType field requiredType is requiredTypesUSER Types automatically get a tmp typeUnknown or missing protocolUpdateUpdate ChangesUsage %s -LUsage %s -L -l userUsage %s -d File ...Usage %s -l -d user ...Usage %s -l CATEGORY user ...Usage %s -l [[+|-]CATEGORY],...] user ...Usage %s CATEGORY File ...Usage %s [[+|-]CATEGORY],...] File ...Use -- to end option list. For exampleUser ApplicationUser Role types can not be assigned executables.UsersValid Types: Web Application/Script (CGI)With this flag, alternative root path needs to include file context files and policy.xml fileWritable filesYesYou are attempting to close the application without applying your changes. * To apply changes you have made during this session, click No and click Update. * To leave the application without applying your changes, click Yes. All changes that you have made during this session will be lost.You must add at least one role for %sYou must enter a name for your policy module for your '%s'.You must enter a valid policy typeYou must enter the executable path for your confined processYou must regenerate interface info by running /usr/bin/sepolgen-ifgenYou must specify one of the following values: %sYou need to define a new type which ends with: %sYou need to install policycoreutils-gui package to use the gui optionall filesapplicationblock deviceboolean to get descriptioncharacter devicechcat -- -CompanyConfidential /docs/businessplan.odtchcat -l +CompanyConfidential jusercommandsconnectdirectorydontaudit requires either 'on' or 'off'executableexecutable to confineget all booleans descriptionslist all SELinux port typeslisten for inbound connectionsmanage_krb5_rcache must be a boolean value name of policy to generatename of the OS for man pagesnamed pipenodeoffonpath in which the generated SELinux man pages will be storedpath in which the generated policy files will be storedpath to which the confined processes will need to writequery SELinux Policy to see description of booleansquery SELinux Policy to see how a source process domain can transition to the target process domainquery SELinux policy to see if domains can communicate with each otherradiobuttonregular filesepolicy generate: error: one of the arguments %s is requiredshow SELinux type related to the portshow ports to which this application can bind and/or connectshow ports to which this domain can bind and/or connectsocket filesource process domainsymbolic linktarget process domaintcptypeudpunknownuse_kerberos must be a boolean value use_resolve must be a boolean value use_syslog must be a boolean value writable{target} is already in {category}{target} is not in {category}Project-Id-Version: PACKAGE VERSION Report-Msgid-Bugs-To: PO-Revision-Date: 2023-08-09 02:21+0000 Last-Translator: Petr Lautrbach Language-Team: Czech Language: cs MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit Plural-Forms: nplurals=3; plural=(n==1) ? 0 : (n>=2 && n<=4) ? 1 : 2; X-Generator: Weblate 4.18.2 Ekvivalence distribuce Fkontextu SELinuxu Ekvivalence místního Fkontextu SELinuxu %s není platná doménaModuly politiky '%s' požadují existující domény-- Povolený %s [ %s ]Volba -a nemůže být použita ve spojení s doménami '%s'. Pro více informací si pÅ™eÄ�tÄ›te použití.Volba -d nemůže být použita ve spojení s doménami '%s'. Pro více informací si pÅ™eÄ�tÄ›te použití.Volba -t nemůže být použita ve spojení s doménami '%s'. Pro více informací si pÅ™eÄ�tÄ›te použití.Volba -w nemůže být použita ve spojení s volbout --newtype...VYBRAT PRO ZOBRAZENÃ� DAT...Zakázat vÅ¡em procesům trasování a ladÄ›ní jiných procesů?Zakázat schopnost spouÅ¡tÄ›t neomezené systémové procesy?Zakázat vÅ¡echny benevolentní procesy?Nastavení systémuMód systému ZnaÄ�ení souboru pro . ZnaÄ�ení souboru budou vytvoÅ™ena po aplikování aktualizace. Síťový port pro . Porty budou vytvoÅ™eny po aplikování aktualizace. Pro zmÄ›nu režimu ze Zakázaný na Vynucovací - Změňte režim systému ze Zakázaný na Benevolentní - Restartujte, aby se systém mohl pÅ™eznaÄ�it - Jakmile systém pracuje, jak bylo plánováno * Změňte režim systému na typ Vynucovací Benevolentní doména je znaÄ�eka procesu, kter8 dovoluje procesu dÄ›lat co chce, pÅ™iÄ�emž SELinux pouze zaznamenává oznámení o zamítnutích, aniž by je vynucoval. Benevolentní doména zpravidla indikuje experimentální politiku, zákaz modulu by mohl způsobit odepÅ™ení přístupu k doméne SELinuxem, který by mÄ›l být povolen.ProvéstPÅ™idatPÅ™idejte mapování ekvivalence souboru. Mapování bude vytvoÅ™eno po aplikování aktualizace.PÅ™idat znaÄ�ení souboru pro %sPÅ™idat znaÄ�ení souboru pro %s. ZnaÄ�ky souboru budou vytvoÅ™eny po aplikování aktualizace.PÅ™idat mapování pÅ™ihlaÅ¡ováníPÅ™idat mapování pÅ™ihlášení. Mapování pÅ™ihlášení bude vytvoÅ™eno po aplikování aktualizace.PÅ™idat mapování pÅ™ihlaÅ¡ování. Mapování uživatele bude vytvoÅ™eno po aplikování aktualizace.PÅ™idat síťový port pro %sPÅ™idat síťový port pro %s. Porty budou vytvoÅ™eny po aplikování aktualizace.PÅ™idat ekvivalenci souboru SELinuxuPÅ™idat roli uživatele SELinuxu. Role uživatele SELinuxu bude vytvoÅ™ena po aplikování aktualizace.PÅ™idat uživatele SELinuxuPÅ™idat role uživatele. Role uživatele SELinuxu budou vytvoÅ™eny po aplikování aktualizace.PÅ™idat souborPÅ™idejte mapování ekvivalence souboru. Mapování bude vytvoÅ™eno po aplikování aktualizace.PÅ™idat znaÄ�ení ekvivalence souboruPÅ™idat znaÄ�ení souboru pro %sPÅ™idat mapování pÅ™ihlaÅ¡ováníPÅ™idat novou %(TYPE)s souborovou cestu pro '%(DOMAIN)s' domény.PÅ™idat novou definici ekvivalence souboru.PÅ™idat novou definici mapování pÅ™ihlášení.PÅ™idat novou definici SELinux uživatele/role.PÅ™idat novou definici portu, na nÄ›mž může '%(APP)s' doména %(PERM)s.PÅ™idat port pro %sPÅ™idat uživateleAdresa %s je definována v politice, nelze ji smazatAdresa %s není definovánaRole uživatele pÅ™ihlášení na administrátoraPokroÄ�ilé <<PokroÄ�ilé >>PokroÄ�ilé vyhledávání <<PokroÄ�ilé vyhledávání >>VÅ¡echny doményAlternativní politika SELinuxu, výchozí /sys/fs/selinux/policyAlternativní koÅ™enový adresář, výchozí je /Je nutné nastavit alternativní koÅ™enový adresářNeomezená doména je znaÄ�ka procesu, která dovoluje procesu dÄ›lat co chce, aniž by SELinux zasáhl. Aplikace spuÅ¡tÄ›né pÅ™i startu systémem init, které nemá SELinux nadefinován ve své politice, poběží jako neomezené, pokud je jento modul povolen. Jeho zakázáním se stanou vÅ¡ichni démoni omezenými. Pro zakázání neomezeného (unconfined_t) uživatele je nutné nejprve ostranit unconfined_t z uživatelovy pÅ™ihlaÅ¡ovací obrazovky.Analýza politiky...Typy souborů aplikaceAplikaÄ�ní pÅ™echod od '%s'AplikaÄ�ní pÅ™echod od 'vybrané domény'AplikaÄ�ní pÅ™echod do '%s'AplikaÄ�ní pÅ™echod do 'vybrané domény'AplikaceAplikace - PokroÄ�ilé vyhledáváníPoužítBoolean povolenBoolean %s Povolit pravidlaBoolean %s je definován v politice, nelze ho smazatBoolean %s není definovánBooleanyProcházetProcházet za úÄ�elem výbÄ›ru souboru/adresáře pro znaÄ�ení.VestavÄ›né benevolentní typyVolání domény procesuNelze kombinovat +/- s jinými typy kategoriíNelze mít více citlivostíNelze upravit úrovnÄ› citlivosti s použitím '+' na %sZruÅ¡itNelze Ä�íst úložiÅ¡tÄ› politiky.ZmÄ›na typu politiky způsobí kompletní pÅ™eznaÄ�ení souborového systému v průbÄ›hu příštího startu systému. PÅ™eznaÄ�ení trvá dlouhou dobu v závislosti na velikosti souborového systému. PÅ™ejete si pokraÄ�ovat?ZmÄ›na stavu SELinux na zakázán vyžaduje restart. To se nedoporuÄ�uje. Pokud se pozdÄ›ji rozhodnete pro opÄ›tovné zapnutí SELinuxu, bude zapotÅ™ebí, aby byl systém pÅ™eznaÄ�en. Pokud chcete pouze zjistit, zda-li je SELinux příÄ�inou problémů v systému, můžete pÅ™ejít na benevolentní režim, který bude pouze protokolovat chyby a nebude vynucovat politiku SELinuxu. Benevolentní režim nevyžaduje restart. PÅ™ejete si pokraÄ�ovat?ZmÄ›na stavu SELinuxu na povolen způsobí kompletní pÅ™eznaÄ�ení souborového systému v průbÄ›hu příštího startu systému. PÅ™eznaÄ�ení trvá dlouhou dobu v závislosti na velikosti souborového systému. PÅ™ejete si pokraÄ�ovat?TřídaPříkaz vyžadován pro tento typ politikyPotvrÄ�te vÅ¡echny zmÄ›ny v aktuální operaci na serveru.Omezená role administrátora Root KontextNelze pÅ™idat uživatele SELinuxu %sNelze pÅ™idat adresu %sNelze pÅ™idat kontext souboru pro %sNelze pÅ™idat rozhraní %sNelze pÅ™idat mapování pÅ™ihlášení pro %sNelze zjistit, zda-li je uživatel SELinuxu %s definovánNelze zjistit, zda-li je definována adresa %sNelze zjistit, zda-li je boolean %s definovánNelze zjistit, zda-li je kontext souboru definován pro %sNelze zjistit, zda-li je definováno rozhraní %sNelze zjistit, zda-li je mapování pÅ™ihlášení definováno pro %sNelze dopustit transakci SEsprávyNelze vytvoÅ™it uživatele SELinuxu pro %sNelze vytvoÅ™it klíÄ� pro %sNelze vytvoÅ™it adresu pro %sNelze vytvoÅ™it kontext pro %sNelze vytvoÅ™it kontext souboru pro %sNelze vytvoÅ™it rozhraní pro %sNelze vytvoÅ™it klíÄ� pro %sNelze vytvoÅ™it mapování pÅ™ihlášení pro %sNelze vytvoÅ™it klíÄ� moduluNelze vytvoÅ™it zpracování SEsprávyNelze smazat uživatele SELinuxu %sNelze smazat adresu %sNelze smazat mapování vÅ¡ech rozhraníNelze smazat boolean %sNelze smazat kontext souboru pro %sNelze smazat rozhraní %sNelze smazat mapování pÅ™ihlášení pro %sNelze smazat kontext souboru %sNelze smazat ibpkey %sNelze smazat port %sNelze smazat vÅ¡echna mapování uzluNelze zakázat modul %sNelze povolit modul %sNelze navázat pÅ™ipojení SEsprávyNelze získat klíÄ� pro %sNelze získat povolený modulNelze získat modul lang_extNelze získat název moduluNelze získat prioritu moduluNelze vypsat moduly SELinuxuNelze vypsat uživatele SELinuxuNelze vypsat adresyNelze vypsat booleanyNelze vypsat kontexty souboruNelze vypsat kontext souborů pro domácí adresářeNelze vypsat ibendportyNelze vypsat ibpkeysNelze vypsat rozhraníNelze vypsat místní kontexty souboruNelze vypsat mapování pÅ™ihlášeníNelze vypsat portyNelze vypsat role pro uživatele %sNelze vypsat kontexty souboruNelze vypsat ibendportyNelze vypsat ibpkeysNelze vypsat portyNelze upravit uživatele SELinuxu %sNelze upravit adresu %sNelze upravit boolean %sNelze upravit kontext souboru pro %sNelze upravit rozhraní %sNelze upravit mapování pÅ™ihlášení pro %sNelze se dotázat na adresu %sNelze se dotázat na kontext souboru %sNelze se dotázat na kontext souboru pro %sNelze se dotázat na rozhraní %sNelze se dotázat SEuživatele na %sNelze se dotázat uživatele na %sNelze odstranit modul %s (odstranÄ›ní selhalo)Nelze odstranit benevolentní doménu %s (odstranÄ›ní selhalo)Nelze nastavit úroveň MLS pro %sNelze nastavit rozsah MLS pro %sNelze nastavit uživatele SELinuxu pro %sNelze nastavit aktivní hodnotu booleanu %sNelze nastavit kontext adresy pro %sNelze nastavit kontext souboru pro %sNelze nastavit kontext rozhraní pro %sNelze nastavit masku pro %sNelze nastavit kontext zprávy pro %sNelze nastavit pole MLS v kontextu adresy pro %sNelze nastavit pole MLS v kontextu souboru pro %sNelze nastavit pole MLS v kontextu rozhraní pro %sNelze nastavit název klíÄ�e moduluNelze nastavit název pro %sNelze nastavit benevolentní doménu %s (selhala instalace modulu)Nelze nastavit roli v kontextu adresy pro %sNelze nastavit roli v kontextu souboru pro %sNelze nastavit roli v kontextu rozhraní pro %sNelze nastavit typ v kontextu adresy pro %sNelze nastavit typ v kontextu souboru pro %sNelze nastavit typ v kontextu rozhraní pro %sNelze nastavit uživatele v kontextu adresy pro %sNelze nastavit uživatele v kontextu souboru pro %sNelze nastavit uživatele v kontextu rozhraní pro %sNelze spustit transakci SEsprávyNelze vyzkouÅ¡et povolený stav MLSPÅ™izpůsobené benevolentní typySystémový démon DBUSImplicitníVýchozí úroveňSmazatSmazat %(TYPE)s souborovou cestu pro '%(DOMAIN)s' domény.Smazat upravená znaÄ�ení souborůSmazat upravené portySmazat upravená mapování uživatelůOdstranit znaÄ�ení ekvivalence souboruOdstranit znaÄ�ení souboru pro %sSmazat mapování pÅ™ihlaÅ¡ováníOdstranit upravené definice ekvivalence souboru.Odstranit upravené definice mapování pÅ™ihlášení.Odstranit upravené definice SELinux uživatele/role.Odstranit upravenou definici portu, na nÄ›mž může '%(APP)s' doména %(PERM)s.Smazat port pro %sSmazat uživatelePopisRole uživatele pÅ™ihlášení na desktopCílová třídaZakázatZakázánoZobrazit aplikace, které mohou pÅ™ejít do nebo z '%s'.Zobrazit aplikace, které mohou pÅ™ejít do nebo z 'vybrané domény'.Zobrazit informace typu boolean, které mohou být použity k úpravÄ› politiky pro '%s'.Zobrazit informace typu boolean, které mohou být použity k úpravÄ› politiky pro 'vybranou doménu'.Zobrazit informace o typu souboru, které mohou být použity '%s'.Zobrazit informace o typu souboru, které mohou být použity 'vybranou doménou'.Zobrazit síťové porty, k nimž se může '%s' pÅ™ipojit nebo poslouchatZobrazit síťové porty, k nimž se může 'vybraná doména' pÅ™ipojit nebo poslouchatJméno (jména) domény manuálových stránek, které budou vytvoÅ™enyPovolitPovolenoVynucovacíZadejte výchozí úroveň SELinux uživatele, s níž se má pÅ™ihlásit. Výchozí je s0Vložte rozsah MLS/MCS pro tohoto SELinux uživatele. s0-s0:c1023Vložte rozsah MLS/MCS pro pÅ™ihlášení tohoto uživatele. Výchozí je rozsah pro vybraného SELinux uživatele.Zadejte role Selinuxu, na než budou administrátoÅ™i domény pÅ™echázetZadejte uživatele Selinuxu, kteří budou do této domény pÅ™echázetZadejte typ domény, kterou budete rozÅ¡iÅ™ovatZadejte doménu(y), kterou bude tento omezený administrátor spravovatZadejte název rozhraní, na které se chcete tázatZadejte MLS znaÄ�ku pro pÅ™iÅ™azení k této souborové cestÄ›.Zadejte MLS znaÄ�ku pro pÅ™iÅ™azení k tomuto portu.Zadejte pÅ™ihlaÅ¡ovací uživatelské jméno uživatele, ke kterému chcete pÅ™idat omezení uživatele SELinuxu.Zadejte cestu, do které chcete nastavit znaÄ�ku ekvivalence.Vložte Ä�íslo portu nebo rozsah, ke kterému chcete pÅ™idat typ portu.Ekvivalence cestyTřída ekvivalence pro %s již existujeEkvivalence: %sSpustitelný souborSpustitelné souborySpustitelné soubory, které budou pÅ™evedeny do jiné domény, pokud je 'vybraná doména' spustí.Spustitelné soubory, které pÅ™ejdou do 'vybrané domény', pokud bude spuÅ¡tÄ›n vstupní bod vybrané domény.Existující typy doménExportovatExportovat nastavení systému do souboruNepodaÅ™ilo se naÄ�íst soubor politiky %sSoubor kontextového souboruEkvivalence souboruNázev souboruSouborová cestaPÅ™echod souboru od '%s'PÅ™echod souboru od 'vybrané domény'PÅ™echod souboru definuje co se stane, pokud souÄ�asná doména vytvoří obsah urÄ�ité třídy v adresáři cílového typu. PřípadnÄ› by mÄ›l být urÄ�en soubor pro pÅ™echod.Typy souborů definované pro '%s'.Typy souborů definované pro 'vybranou doménu'.Třída souboru: %sKontext souboru %s je definován v politice, nelze ho smazatKontext souboru pro %s není definovánEkvivalence souboru způsobí, že systém znaÄ�í obsah v rámci nové cesty, jako kdyby byl v rámci cesty ekvivalence.Souborová cesta: %sSouborová cesta použita ke vstupu do '%s' domény.Souborová cesta použita ke vstupu do 'vybrané domény'.Souborová cesta: %sSpecifikace souboru nesmí obsahovat mezerySouboryEkvivalence souborůSoubory, do nichž '%s' doména může zapisovat.Soubory, do nichž 'vybraná doména' může zapisovat.FiltrVytvoÅ™it politiku '%s'VytvoÅ™it politiku '%s'Pro vybranou manuálovou stránku SELinuxu vytvoÅ™it strukturu manuálových stránek HTMLVytvoÅ™it Å¡ablonu modulu SELinux politikyVytvoÅ™it manuálové stránky pro SELinuxGrafické uživatelské rozhraní pro politiku SELinuxNápovÄ›da: Stránka typů aplikacíNápovÄ›da: Stránka booleanůNápovÄ›da: Stránka spustitelných souborůNápovÄ›da: Stránka ekvivalence souboruNápovÄ›da: Stránka příchozích síťových pÅ™ipojeníNápovÄ›da: Stránka uzamÄ�eníNápovÄ›da: Stránka pÅ™ihlášeníNápovÄ›da: Stránka odchozích síťových pÅ™ipojeníNápovÄ›da: Stránka uživatele SELinuxuNápovÄ›da: Úvodní stránkaNápovÄ›da: Stránka systémůNápovÄ›da: Stránka pÅ™echodu souboru aplikaceNápovÄ›da: Stránka pÅ™echodu od aplikaceNápovÄ›da: Stránka pÅ™echodu k aplikaciNápovÄ›da: Stránka zapisovatelných souborůJméno zařízení IBJméno IB zařízení je požadovánoDÅ®LEŽITÉPravidla Pokud-Pak-Jinak napsaná v politice, která může umožnit alternativní řízení přístupu.ImportovatImportovat nastavení systému z jiného strojePříchozíRozhraní %s neexistujeRozhraní %s je definováno v politice, nelze ho smazatRozhraní %s není definovánoSoubor rozhraníDémon internetových služebNeplatný PkeyNeplatný portNeplatné Ä�íslo portuNeplatná specifikace souboruNeplatná priorita %d (musí být mezi 1 a 999)ZnaÄ�eníJazykLinuxová skupina %s neexistujeLinuxový uživatel %s neexistujeVypsat rozhraní SELinux politikyUzamÄ�eníUzamÄ�ení systému SELinux. Tato obrazovka může být použita pro zesílení SELinux ochrany.Mapování pÅ™ihlášeníPÅ™ihlaÅ¡ovací jménoPÅ™ihlaÅ¡ovací jméno: %sMapování pÅ™ihlášení pro %s je definováno v politice, nelze ho smazatMapování pÅ™ihlášení není definováno pro %sPÅ™ihlaÅ¡ovací jménoZtráta dat DialoguÚroveň MCSRozsah MCSCHYBÄšJÃ�CÃ� SOUBOROVÃ� CESTAMLSRozsah MLSMLS/Rozsah MLS/MCSRozsah MLS/MCS: %sUdÄ›lat cestu rekurzivníSpravovat konfiguraci SELinuxuMinimální role uživatele pÅ™ihlášení do termináluMinimální role uživatele pÅ™ihlášení do X WindowsExistují chybnÄ› znaÄ�ené souboryUpravitUpravit %(TYPE)s souborovou cestu pro '%(DOMAIN)s' domény. V seznamu lze zvolit pouze tuÄ�né položky, to znamená, že byly pÅ™edtím upraveny.Upravte mapování ekvivalence souboru. Mapování bude vytvoÅ™eno po aplikování aktualizace.Upravit znaÄ�ení souboru pro %s. ZnaÄ�ky souboru budou vytvoÅ™eny po aplikování aktualizace.Upravit mapování pÅ™ihlášeníUpravit mapování pÅ™ihlášení. Mapování pÅ™ihlášení bude upraveno po aplikování aktualizace.Upravit síťový port pro %sUpravit síťový port pro %s. Porty budou upraveny po aplikování aktualizace.Upravit ekvivalenci souboru SELinuxuUpravit roli uživatele SELinuxu. Role uživatele SELinuxu bude upravena po aplikování aktualizace.Upravit uživatele SELinuxuUpravit znaÄ�ení ekvivalence souboruUpravit znaÄ�ení souboru pro %sUpravit mapování pÅ™ihlášeníUpravit definici portu, na nÄ›mž může '%(APP)s' doména %(PERM)s.Upravit port pro %sUpravit vybrané upravené definice ekvivalence souboru. V seznamu lze zvolit pouze tuÄ�né položky, to znamená, že byly pÅ™edtím upraveny.Upravit vybrané upravené definice mapování pÅ™ihlášení.Upravit vybrané upravené definice SELinux uživatele/role.Upravit uživateleNázev moduluInformaÄ�ní modul pro nový typVíce detailůDalší typyDalší...NázevSíťDefinice síťových portůSíťové porty, k nimž se '%s' může pÅ™ipojit.Síťové porty, na nichž '%s' může poslouchat.Síťové porty, k nimž se 'vybraná doména' může pÅ™ipojit.Síťové porty, na nichž 'vybraná doména' může poslouchat.Síťové porty: %sSíťové protokoly: %sNeNení nainstalována žádná politika SELinuxuJe vyžadována adresa uzluDoposud neimplementovánoChyba možností %s OdchozíVýstupní souborCestaCesta BenevolentníČíslo PkeyTypy politik vyžadujících příkazPortČíslo portuTyp portuJe vyžadován portČíslo portu musí být mezi 1 a 65536Porty musí být Ä�ísla nebo rozsah Ä�ísel od 1 do %d PrefixPrioritaTypy procesuProtokolProtokolDotaz na informaci síťové politiky SELinuxuPÅ™i restartu pÅ™eznaÄ�it vÅ¡echny soubory zpÄ›t na výchozí hodnotu systému.Vyžadována alespoň jedna kategorieVyžaduje prefix nebo roleVyžaduje prefix, role, úroveň nebo rozsahVyžaduje SEtypVyžaduje SEtyp nebo SErozsahVyžaduje SEtyp, SErozsah nebo SEuživateleVyžaduje SEuživatele nebo SErozsahOpakovatVrátitVrátit zmÄ›nyTlaÄ�ítko pro návrat spustí dialogové okno, které vám dovolí vrátit provedené zmÄ›ny zpÄ›t v rámci aktuální operace.Zkontrolujte aktualizace, které jste provedli, pÅ™edtím než je potvrdíte v systému. Chcete-li obnovit položku, zruÅ¡te zaÅ¡krtnutí políÄ�ka. VÅ¡echny zaÅ¡ktnuté položky budou v systému aktualizovány po aplikování aktualizace.Role: %sSpustit restorecon na %(PATH)s pro zmÄ›nu typu z %(CUR_CONTEXT)s na výchozí hodnotu %(DEF_CONTEXT)s?Typ aplikace SELinuxuNastavení SELinuxuCílový typ SELinuxuTyp adresáře SELinuxuZnaÄ�ení souboru SELinuxuTyp souboru SELinuxuTyp koncového portu SELinux IBTyp SELinux IB PkeyRozhraní SELinuxuSELinux MLS znaÄ�ka, kterou chcete pÅ™iÅ™adit k této cestÄ›.Typ SELinux portuRole SELinuxuJe vyžadován typ SELinuxuUživatel SELinuxuuživatel SELinuxu %sJméno uživatele SELinuxuuživatel SELinuxu: %sJméno uživatele SELinuxuUživatelé SELinuxuBoolean SELinuxFkontext SELinuxuTyp souboru SELinuxu: %sNázev SELinuxu: %sJe vyžadován typ uzlu SELinuxuPolitika SELinux není spravována nebo úložiÅ¡tÄ› není pÅ™istupné.Uživatel SELinuxu %s je definován v politice, nelze ho smazatUživatel SELinuxu %s není definovánSandboxUložit k aktualizaciUložit k aktualizaciVybratVyberte tcp v případÄ›, že by mÄ›l být typ portu pÅ™iÅ™azen Ä�íslu TCP portu.Vyberte udp v případÄ›, že by mÄ›l být typ portu pÅ™iÅ™azen Ä�íslu UDP portu.Vyberte UdÄ›lat cestu rekurzivní, pokud chcete použít tuto znaÄ�ku pro vÅ¡echny potomky zadané cesty adresáře. Objekty pod tímto adresářem budou mít tuto znaÄ�ku.Zvolit doménuVyberte znaÄ�ení ekvivalence souboru pro smazání. ZnaÄ�ení ekvivalence souboru bude smazáno po aplikování aktualizace.Vyberte znaÄ�ení souboru pro smazání. ZnaÄ�ení souboru bude smazáno po aplikování aktualizace.Vyberte mapování uživatelského pÅ™ihlášení ke smazání. Mapování uživatelského pÅ™ihlášení bude smazáno jakmile bude použita aktualizace.Vyberte porty ke smazání. Porty budou smazány po aplikování aktualizace.Vyberte uživatele SELinux pro pÅ™iÅ™azení k tomuto uživatelskému pÅ™ihlášení. PÅ™ihlášení uživatelé mají pÅ™iÅ™azeny ve výchozím nastavenéí uživatele __default__.Vyberte typ souboru SELinuxu pro pÅ™iÅ™azení k této cestÄ›.Vyberte třídu souboru, do které bude tato znaÄ�ka aplikována. Výchozí hodnota je do vÅ¡ech tříd.Vyberte typ portu, který chcete pÅ™iÅ™adit na zadané Ä�íslo portu.Vyberte režim systému pro aktuální relaciVyberte režim systému, kdy systém poprvé nabÄ›hneVyberte mapování uživatelů ke smazání. Mapování uživatelů bude smazáno po aplikování aktualizace.Vybrat...Transakce SEsprávy již probíháTransakce SEsprávy neprobíháSlužbaSkript nastaveníZobrazit pouze upravenéZobrazit pouze chybnÄ› znaÄ�ené souboryZobrazit porty definované pro tento typ SELinuxuZdrojová doménaSpec souborUrÄ�ete nové uživatelské jméno SELinuxu. Podle konvence SELinuxu uživatelská jména obvykle konÄ�í s _u.Stanovte rozsah MLS pro tohoto uživatele pro pÅ™ihlášení se s ním. Výchozí je rozsah MLS vybraného SELinux uživatele.Stanovte výchozí úroveň, s níž se má tento SELinux uživatel pÅ™ihlásit. Výchozí je s0.Specifikuje mapování mezi novou cestou a cestou ekvivalence. VÅ¡e pod touto novou cestou bude znaÄ�eno jako kdyby to bylo pod cestou ekvivalence.UrÄ�ete cestu pomocí regulárních výrazů, jejíž znaÄ�ení byste chtÄ›li zmÄ›nit.Standardní init démonStavJe vyžadována pÅ™edpona podsítÄ›PÅ™edpona_podsítÄ›SystémTyp systémové politiky:Stav systému: zakázánStav systému: VynucovacíStav systému: BenevolentníCíl %s je neplatný. Cíl nesmí konÄ�it s '/'Cílová doménaPoložka '%s' není platnou cestou. Cesta musí zaÄ�ínat '/'.Vstup, který byl zadán, není správný.Pro aktivaci tohoto modulu, spusÅ¥te:PÅ™echodyTypTyp %s je neplatný, musí se jednat o soubor nebo typ zařízeníTyp %s je neplatný, musí se jednat o typ ibpkeyTyp %s je neplatný, musí se jednat o typ uzluTyp %s je neplatný, musí se jednat o typ portuTyp %s je neplatný, musí se jednat o typ ibendportSoubor typu prosazováníJe vyžadován typ poleJe vyžadován typTypyTypy UŽIVATEL automaticky získávají typ tmpNeznámý nebo chybÄ›jící protokolAktualizovatAktualizovat zmÄ›nyPoužití %s -LPoužití %s -L -l uživatelPoužití %s -d Soubor ...Použití %s -l -d uživatel ...Použití %s -l KATEGORIE uživatel ...Použití %s -l [[+|-]KATEGORIE],...] uživatel ...Použití %s KATEGORIE Soubor ...Použití %s [[+|-]KATEGORIE],...] Soubor ...Použijte -- pro ukonÄ�ení seznamu možnotí. NapříkladUživatelská aplikaceTypu role uživatele nelze pÅ™iÅ™adit spustitelné soubory.UživateléPlatné typy: Webová aplikace / skript (CGI)S tímto pÅ™epínaÄ�em musí alternativní koÅ™enová cesta obsahovat kontextové soubory a soubor policy.xmlZapisovatelné souboryAnoPokoušíte se zavřít aplikaci bez aktivace provedených zmÄ›n. * Pro aktivaci provedených zmÄ›n v rámci této relace kliknÄ›te na NE a pak na Aktualizovat. * Chcete-li opustit aplikaci bez použití zmÄ›n, kliknÄ›te na Ano. VÅ¡echny zmÄ›ny, které jste provedli bÄ›hem této relace budou ztraceny.Je nutné pÅ™idat alespoň jednu roli pro %sMusíte vložit název pro svůj modul politiky pro váš '%s'.Musíte vložit platný typ politikyMusíte zadat spustitelnou cestu pro svůj omezený procesJe nutné vytvoÅ™it informaci o rozhraní spuÅ¡tÄ›ním /usr/bin/sepolgen-ifgenJe nutné urÄ�it jednu z následujících hodnot: %sJe potÅ™eba definovat nový typ, který konÄ�í: %sPro grafické možnosti je nutné nainstalovat balíÄ�ek policycoreutils-guivÅ¡echny souboryaplikaceblokové zařízeníboolean k získání popisuznakové zařízeníchcat -- -FirmaDůvÄ›rné /docs/plánpodnikání.odtchcat -l +FirmaDůvÄ›rné uživatelpříkazypÅ™ipojitadresářdontaudit vyžaduje buÄ� "zapnuto" nebo "vypnuto"spustitelnýspustitelný pro omezenízískat vÅ¡echny popisy booleansvypsat vÅ¡echny typy portů SELinuxuposlouchat příchozí pÅ™ipojenímanage_krb5_rcache musí mít logickou (boolean) hodnotunázev politiky k vytvoÅ™eníNázev OS pro manuálové stránkypojmenovaná rourauzelvypnoutzapnoutcesta, kde budou uloženy vytvoÅ™ené manuálové stránky SELinuxucesta, kam se uloží vytvoÅ™ená politikacesta, do níž bude zapisovat omezený procesdotaz na politiku SELinuxu pro zobrazení popisu booleansdotaz na politiku SELinuxu pro zobrazení, jak doména zdrojového procesu může pÅ™ejít na doménu cílového procesu.dotaz na politiku SELinuxu pro zobrazení, zda domény mohou vzájemnÄ› komunikovatpÅ™epínaÄ�obyÄ�ejný souborvytvoÅ™ení sepolitiky: chyba: jeden z argumentů %s je vyžadovánukázat typ SELinuxu ve vztahu k portuzobrazit porty, na které se tato aplikace může vázat a nebo pÅ™ipojitzobrazit porty, na které se tato doména může vázat a nebo pÅ™ipojitsoket souborzdrojová doména procesusymbolický linkcílová doména procesutcptypudpneznámýuse_kerberos musí mít logickou (boolean) hodnotuuse_resolve musí mít logickou (boolean) hodnotuuse_syslog musí mít logickou (boolean) hodnotuzapisovatelný{target} už je v {category}{target} není v {category}